Subscribe / Unsubscribe Enewsletters | Login | Register

Pencil Banner

Over a million Wordpress sites at risk thanks to WP-Slimstat plugin

Tony Bradley | Feb. 27, 2015
Wordpress is one of the most popular Web publishing platforms. The vast catalog of plugins is part of what makes Wordpress so powerful, but it can also be the Achilles heel. According to security researchers at Sucuri there are a million-plus Wordpress sites exposed to serious risk, thanks to a flaw in the WP-Slimstat plugin.

Johansen said, "These boxes will get hacked and the best thing to do is make sure that if they do, that nothing but your blog is affected. Have backups so that you can just kill the infected machine and spin up a new blog ASAP."

If you're using the WP-Slimstat plugin you should follow Sucuri's advice and update your Wordpress site as soon as possible. Regardless of whether you're using the vulnerable plugin, this is a good time to take a look at the plugins you do have installed. Make sure they're updated and remove any plugins that you don't actively use.

 

Previous Page  1  2 

Sign up for Computerworld eNewsletters.